Do you have a question?

First Name:
Surname:
Email:
Phone:
Message:
Get Audio Code

Problem with automation, step two ...
Last Post 02 Jul 2012 11:17 PM by stewart. 1 Replies.
Printer Friendly
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages Not Resolved
Alejandro PiccoUser is Offline
New Member
New Member
Posts:7

--
29 Jun 2012 05:08 PM  

Dear Stewart,

 

I'm trying to automate the opening of a study.

 

In doing so I locked in the (Communicate With The automation services) as intentand any of the two forms of connection (1 and 2) I returned the following error: 

======================================

THIS IS THE MSG:

There was an error downloading 'http://127.0.0.1:51124/ClearCanvas/ImageViewer/Automation?wsdl/_vti_bin/ListData.svc/$metadata'.

Unable to connect to the remote server

No se puede establecer una conexión ya que el equipo de destino denegó expresamente dicha conexión 127.0.0.1:51124

Metadata contains a reference that cannot be resolved: 'http://127.0.0.1:51124/ClearCanvas/ImageViewer/Automation?wsdl'.

There was no endpoint listening at http://127.0.0.1:51124/ClearCanvas/ImageViewer/Automation?wsdl that could accept the message. This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details.

Unable to connect to the remote server

No se puede establecer una conexión ya que el equipo de destino denegó expresamente dicha conexión 127.0.0.1:51124

If the service is defined in the current solution, try building the solution and adding the service reference again.

==========================================

Please, if you could assist me I would greatly appreciate.

 

Sincerely,

 

 

stewartUser is Offline
Veteran Member
Veteran Member
Posts:2359

--
02 Jul 2012 11:17 PM  
It looks like the automation service isn't running. The Workstation hosts the automation service, so it has to be running in order to communicate with the service.
You are not authorized to post a reply.

Active Forums 4.1