Do you have a question?

First Name:
Surname:
Email:
Phone:
Message:
Get Audio Code

not a valid virtual path
Last Post 06 May 2012 09:01 AM by John S. 2 Replies.
Printer Friendly
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages
John SUser is Offline
New Member
New Member
Posts:2

--
02 May 2012 08:07 PM  

We are using community server 2.0.  When we search for studies with the server web gui, we get the following error when a particular study is returned in the search:

Message: '~/Pages/Queues/StudyIntegrityQueue/Default.aspx?PatientID=REMOVED &PatientName=REMOVED: REMOVED&PartitionKey=cbaef1aa-05d4-4e92-a93f-ac82f12cbea5' is not a valid virtual path.
Extra Info: An unspecified error occurred.
Source:System.Web

Any ideas how I would fix this?  Note although horse names and not human patiens, I replaced patient info with REMOVED.

Steve WranovskyUser is Offline
Veteran Member
Veteran Member
Posts:2107

--
04 May 2012 12:44 PM  
Its probably something related to the actual id/name making an invalid URL. Looks like the problem is with the link we place on the status that links to the study integrity queue entry for the study. We might have a bug that we are not htmlencoding those parameters in that link...

If you were to go to the Study Integrity Queue and process the entries there, that probably would resolve the problem, since the above link would not need to be generated.

Steve
John SUser is Offline
New Member
New Member
Posts:2

--
06 May 2012 09:01 AM  

Thank you that solved my problem.  I did not think to look in the integrity que. 

You are not authorized to post a reply.

Active Forums 4.1