Do you have a question?

First Name:
Surname:
Email:
Phone:
Message:
Get Audio Code

system requirements?
Last Post 31 Oct 2011 09:28 AM by stewart. 1 Replies.
Printer Friendly
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages Not Resolved
Allen CUser is Offline
New Member
New Member
Posts:1

--
18 Oct 2011 04:39 AM  

Good morning,


I'm helping a non-profit organization build some knowledge of DICOM functionality and recommended your products as a starting point.  It's been a while since I used your Workstation 2.0 SP1 edition (now called Community?), and do not remember what Operating Systems it supports.  Could you please advise regarding this?  They have a small test environment, but are open to using either Windows 2003 or 2008.  

Thank you.
stewartUser is Offline
Veteran Member
Veteran Member
Posts:2359

--
31 Oct 2011 09:28 AM  
You can find this in the System Requirements page of the User's Guide for the Workstation and ImageServer. I don't think 2003 or 2008 are "officially" supported (2.0 SP1), but you can always install it and evaluate for yourself.
You are not authorized to post a reply.

Active Forums 4.1